Online since 2002. Over 3300 puzzles, 2600 worldwide members, and 270,000 messages.

TwistyPuzzles.com Forum

It is currently Sun Apr 20, 2014 8:53 am

All times are UTC - 5 hours



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Hard drive malfunction
PostPosted: Sat Apr 27, 2013 6:56 pm 
Offline
User avatar

Joined: Sun Dec 13, 2009 5:48 pm
So I have been working nonstop for 5 hours, trying to make my computer's 750Gb hard drive not restart right when it gets past the "boot from different device" screen, where you can push f2 or f12 to access the boot menu. I am posting this because I wanted to share my dilemma to see if anyone else has had this happen. I went through an update on my Windows 7 partition, note that I have just upgraded to Ubuntu 13.04 from 12.10 on another partition which had a problem with connecting to my internet right after. I also had to reinstall Backtrack 5 r3 KDE, because of some weird reason which you can't update the KDE version, and it messed up that installation of the original Backtrack 5 installation.

So once I had restarted my computer after the Windows update, I was unable to boot into anything. :x
Luckily I had an extra Hard disk lying around, which also happened to be the same brand ironically. I spent 3 hours trying to use a disk cloning tool, which I had made for something like this :lol: and successfully cloned my Windows partition but not the other partitions to a 500Gb Hard drive. Now my computer runs much MUCH slower and I was wondering if anyone had an idea to make my computer faster (as a side question) and if anyone could know the reason. I am leaving out some details, like how long it took to get the disk cloning CD working. Another thing is that my computer does NOT like to use Ubuntu live CDs or USBs, I'm assuming it is because of the AMD processor and odd screen size. My laptop is a 64 bit Dell Vostro 3555.

In the end, I saved my Windows partition using a Hard disk cloning CD and a SATA to USB cable with a blank Hard disk with 250Gb smaller size. I ended up swapping the Hard disks and its working now, just slower, but everything seems to work and be there.

Has ANYONE else had this kind of thing happen to them? Also if you need me to answer something you don't understand, let me know, as I may not have made it too clear.

_________________
I should probably find a better signature....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Forum powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group